Jump to content

Welcome to NulledBlog
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Soapbox


Best Answer BROLY7, 30 April 2016 - 03:30 PM

I constantly run into problems with brolys Soapbox.
Yesterday a simple redownload etc. solved everything but oh what a wonder, soapbox wont read the x64 processes today.
If i start the x86 he recognizes the process but wont load of cause. When i start WoWx64 -> nothing...
anyone familiar with this?
And please dont tell me to change the auth key, auth key will only change on injection. I cant even inject since he doesn't get the x64 process..

Have a look here...

Perhaps you need to launch sbr64vip as admin permissions?

Also clicking on the Process ID combobox, updates the localized wow process.

You must make sure your .exe is named as "Wow-64.exe"

Also this only works for x64 bits.

Go to the full post »


  • Please log in to reply
2 replies to this topic

#1
Moz420

  • Offline
  • New Member

  • Posts:
    13
    Reputation:
    3
    Joined:
    15 Nov, 2015

I constantly run into problems with brolys Soapbox.
Yesterday a simple redownload etc. solved everything but oh what a wonder, soapbox wont read the x64 processes today.
If i start the x86 he recognizes the process but wont load of cause. When i start WoWx64 -> nothing...
anyone familiar with this?
And please dont tell me to change the auth key, auth key will only change on injection. I cant even inject since he doesn't get the x64 process..

Please Login or Register to see this Hidden Content


  • 0

#2
BROLY7

  • Offline
  • Official Fixer Slave :pepe:

  • Posts:
    498
    Reputation:
    16565
    Joined:
    08 Mar, 2015
✓  Best Answer

I constantly run into problems with brolys Soapbox.
Yesterday a simple redownload etc. solved everything but oh what a wonder, soapbox wont read the x64 processes today.
If i start the x86 he recognizes the process but wont load of cause. When i start WoWx64 -> nothing...
anyone familiar with this?
And please dont tell me to change the auth key, auth key will only change on injection. I cant even inject since he doesn't get the x64 process..

Please Login or Register to see this Hidden Content

Perhaps you need to launch sbr64vip as admin permissions?

Also clicking on the Process ID combobox, updates the localized wow process.

You must make sure your .exe is named as "Wow-64.exe"

Also this only works for x64 bits.


  • 1
nulledblog.com Stuff :doge:

#3
Moz420

  • Offline
  • New Member

  • Posts:
    13
    Reputation:
    3
    Joined:
    15 Nov, 2015

You must make sure your .exe is named as "Wow-64.exe"

Also this only works for x64 bits.

 

oooh boy, it was named "Wow-64TMP.exe"

What a shame! But i feel like a few more days and we got every possible problem solved ;)

Thanks for your quick help! <3


  • 1


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users